WordPress: Похоже, в вашей конфигурации PHP отсутствует расширение MySQL, необходимое для работы WordPress.

Главная/Linux - борода, Wordpress, Администрирование, Веб-копание/WordPress: Похоже, в вашей конфигурации PHP отсутствует расширение MySQL, необходимое для работы WordPress.

WordPress: Похоже, в вашей конфигурации PHP отсутствует расширение MySQL, необходимое для работы WordPress.

Похоже, в вашей конфигурации PHP отсутствует расширение MySQL, необходимое для работы WordPress.

ДА братишка! Я тут тебе покушать принес. Ты установил апач и майскл а связать их не связал? Ставь

apt-get install php5-mysql

и действуй!

Для особо непонятливых — вводим вышеуказанную команду в терминал вашего linux-сервера или хоум сервера, ставим пхп5 и все должно заработать. Если вы таковое увидели у хостера — то как минимум хостер школьник, которые не может настраивать серверы.

About the Author:

Комментарии:

Оставить комментарий